NetHack - Vanilla NetHack
User: [Log In] [Create A New Profile]
Actions: [New Topic] [Print View] [RSS]
Path: [NAO] [Forums] [NetHack]
Stupidest Death Ever (37 Posts)
Started By:
February 03, 2010 10:14PM

Stupidest Death Ever
valkyre - February 03, 2010 10:14PM
We've all been there. Spent days leveling up a character and gathering your ascension kit, only to walk naked out of a room full of nurses into a swarm of bees.

Alright, lets hear it. What's your stupidest death ever.

Mine? Just had it. Attacked Jublix only to find out a gremlin stole my poison resistance.


Re: Stupidest Death Ever
fauzii - February 14, 2010 02:55AM
I have been killed by a pony twice. Both times I was probably trying to tame it or avoid it to tame later. Kittens have that effect on me too. It can be very hard to kill a kitten.

I just kill ponies and kittens outright now. I live longer.

Also, I tend to forget to pray in critical moments and get killed while fainting or surrounded by ponies.

This is only my third month playing, so i am noob.


Re: Stupidest Death Ever
shabadoo99 - February 17, 2010 07:42PM
How about tossing aside a piece of junk in a temple (to avoid cluttering the altar) and hitting the (co-aligned) priestess? Who then beat the hell out of me with her mace while I picked up my holy water and tried to leave. Strangely, the god wasn't angry--just the priestess.

Edited 1 time(s). Last edit at 02/17/2010 07:42PM by shabadoo99.

Re: Stupidest Death Ever
Tormuse - February 21, 2010 05:41PM
Back when I was a newb, (not on this server) I found out the hard way that if you're levitating and you move over a sink, you fall down and injure yourself. It worked with perfect comedic timing: I quaffed from the sink and it turned out to be levitation potion. (Levitate, *crash*, injured) Then I drank a few more times and I "found a ring in the sink." I tried the ring on and it was a ring of levitation. (Levitate, *crash*, dead)

The best part was I had named my character "Some Guy," so my tombstone read, "Some Guy, fell on to a sink." :-D

Re: Stupidest Death Ever
casmith789 - February 26, 2010 02:35PM
Mine was on a speedrun. Doing pretty well, SDSM, decent AC, 15 mins digging to medusa. Dig a pit: engulfed by an air E! Hit it once, twice, thrice, nothing, realise I have to rewield Excal, #pray for health, and just kill it on 2hp

yeah that's when I fall back into my own pit and die

Re: Stupidest Death Ever
Finrod - March 03, 2010 04:24AM
The dumbest one I can think of right now is when I was in the castle level, and tried quaffing a potion a little while after I'd eaten a dragon corpse.

Yep, it was a potion of fruit juice, and I choked on my food. Cause of death was listed as 'a quick snack'.

Though, one time my girlfriend tried to tin a cockatrice corpse without wearing gloves, which is instant statue time.

Re: Stupidest Death Ever
codehappy - March 04, 2010 12:15AM
Sigh. My last game here at NAO, probably, was my stupidest death. Was about to wield a cockatrice corpse to clean out a barracks quickly. Unfortunately, the "w" key and the "e" key happen to be right next to each other on the keyboard. Petrifed by tasting cockatrice meat. At least it's a new unique death.

That sort of death is actually one of the reasons I like NetHack, it encourages constant discipline, even to a kitted-out Wizard that would (modulo operator error) be otherwise easily ascendable. You're frequently one or two false keystrokes away from horrible death.

Of course there was no reason to bother with the rubber chicken in the first place; that was the real mistake. I was a Wizard with high level magic missiles, it wasn't like the soldiers posed any special threat whatsoever.

Dunno why I type so quickly when playing NetHack, my fastest ascension is still about 8 hours real time.

Re: Stupidest Death Ever
shabadoo99 - March 11, 2010 07:15PM
Taking off your gauntlets of power to cast a spell of identify (what's that green gem?), then forgetting to put them back on again before picking up a cockatrice......................................

Re: Stupidest Death Ever
Wolfechu - March 13, 2010 03:57AM
My stupidest one of late was choking to death on a tin of spinach. On the plane of Earth. And not noticing I wasn't wearing an AoLS.

Re: Stupidest Death Ever
rschaff - March 14, 2010 01:47AM
If there is a stupid way to die in this game, I've done it. The worst one I can think of is getting to the Astral Plane (not on this server) and I'm zapping my wand of wishing to get AofLSs. A renegade priest comes up and wastes me and I had forgot to put one on...sigh. Oh well.

Re: Stupidest Death Ever
grimy - April 13, 2010 10:06AM
Stupidest Death Ever :
Early found /o wishing (0:2). My very first one outside the castle. Afraid it could be cursed and break when I use it, I aim toward the Minetown's altar. Playing as a dwarf, there's no peril for me in the Gnomish Mines, or so I thought. I stupidly got through the mines by -shame on me- holding down directional keys instead of using Ctrl. Killed by a mumak before I actually saw it. *sigh*

Re: Stupidest Death Ever
fauzii - April 17, 2010 11:50PM
Stupid Mumak death. I am standing on the stairs in Delphi waiting for my damn cat to show up and a Mumak spawns and butts me. One hit kill. I die.

And recently, my most successful run to date comes to a stupid end when I reach the Big Room. Knowing full well that I should not get in over my head I am standing on the stairs slapping fools with a cockatrice. Then, a Wraith steps up and steals an XP level from me. I realize it is immune to cockatrice, so I 'w-' (because I was a monk) and smash it. Then, I see a Dwarf zap himself with a wand of polymorph and he turns into something more dangerous than a Dwarf... maybe a Troll. I had never seen a wand of polymorph in a game and something in my brain said "OOH!! Wand of polymorph!" and I went charging after the Troll. Quickly realizing what a bad idea this was, I found myself surrounded by a Troll and a Vampire and some other various letters. In a last desperate attempt to survive, I read a scroll of teleport (I had teleport control) and teleported to the up stairs. I climbed the stairs and was finished off by the Troll that had followed me. He had a polearm.

It was only then when my possessions were identified did I REMEMBER that I HAD a cockatrice corpse. DUUUMMMB!!

Re: Stupidest Death Ever
Deadlights - April 21, 2010 02:28PM
I got killed by the drawbridge on the valkyrie quest yesterday. I didn't even know there was a drawbridge in that area because it is open by default. I was at full health, had GDSM, speed boots and reflection.

Re: Stupidest Death Ever
DeathOnAStick - April 23, 2010 11:39PM
My favorite is mixing up w and e when wielding a cockatrice corpse.
"you were supposed to wield the thing stupid"

Re: Stupidest Death Ever
SmashFan2005 - May 01, 2010 06:11PM
I've died stupidly several times... Once when I was an Arch, I took of my shield of reflection to cast a spell and forgot to put it back on. Medusa insta-killed me. >_>

Re: Stupidest Death Ever
elfwizard - April 10, 2011 01:03AM
DeathOnAStick Wrote:
> My favorite is mixing up w and e when wielding a
> cockatrice corpse.
> "you were supposed to wield the thing stupid"

Oh! I hate die mixing keys...

Re: Stupidest Death Ever
scorchgeek - May 09, 2010 07:26PM
I'd have to say it was the time I zapped a wand of teleport over Famine's corpse, then bashed him (forgetting I was down to 60HP) and got killed in two hits by the 8d8 touch. Unequipped "oLS.

Although the time I drowned on Juiblex's swamp by digging in through the previous level, landing surrounded by water, and immediately digging again without looking was a close second.

Re: Stupidest Death Ever
SaxxonPike - August 29, 2010 02:10PM
While this may not be a death, it did prevent me from progressing beyond level 1.

Found a ring and thought nothing of just trying it on. It was a Cursed ring of Levitation! I couldn't take it off so I couldn't go deeper into the dungeon (can't descend stairs while levitating). All I could do was escape by going up :\

Re: Stupidest Death Ever
Minimiscience - August 29, 2010 09:26PM
SaxxonPike Wrote:
> While this may not be a death, it did prevent me
> from progressing beyond level 1.
> Found a ring and thought nothing of just trying it
> on. It was a Cursed ring of Levitation! I couldn't
> take it off so I couldn't go deeper into the
> dungeon (can't descend stairs while levitating).
> All I could do was escape by going up :\

You could have just prayed to get the ring off.

There are some things in ascensions zorkmids can't buy.
For everything else, there's Platinum Yendorian Express Card.

Re: Stupidest Death Ever
Tormuse - September 15, 2010 07:30AM
Not really a death, but a very silly experience a while back:

Very early on, in a ranger game, I came across a very large leprechaun hall; 5 X 12, so 60 leprechauns in it. Unfortunately, before I realized this, I had kicked the door down, which awoke every leprechaun in the room simultaneously. Within seconds, they descended on me, stole all my gold, and proceeded to zip around, teleporting all over the level. I waved my measly starting dagger around at them in impotent fury trying to corner any individual long enough to do lethal damage, to no avail. I switched to my bow and actually managed to take down a couple, but it quickly became clear that it was all an exercise in futility as each time I killed one, his buddies moved in picked up the gold of their fallen comrade and resumed zipping around. I gave up and went on to the next level, with the intent of returning later when I was better equipped.

Very frustrating, but also very silly. =)

Edited 1 time(s). Last edit at 09/15/2010 07:30AM by Tormuse.

Re: Stupidest Death Ever
scorchgeek - February 18, 2011 03:56AM
I had seen a player-monster with Vorpy, promptly zapped him with a wand of death, then teleported away in that direction, moving the blade. Out of sight, a priest picked it up and wielded it. So as the second altar turned out to also be wrong, I marched back up to the third altar. That's when I walk next to a random priest and...The priest of Loki swings his Vorpal Blade. Vorpal Blade decapitates you! You die...

Re: Stupidest Death Ever
BenKleman - February 24, 2011 09:51PM
Read a random spell book and got torn apart by darkness.

Re: Stupidest Death Ever
elfwizard - April 10, 2011 01:00AM
I was exiting to Sokoban with my Amulet of Reflection (of course I was an Elf-Wizard)... I also have extrinsic telepathy and I was blinkfolded.

An stupid Cockatrice atackme. I kill him with one (or more?) force bolt. And... yes... I walk over the fucking cockatrice corpse and become a nice elf-stone.

May I cry??

Re: Stupidest Death Ever
masterpeez - April 11, 2011 04:50AM
Best death ever

This can't be topped. I have no idea what the odds of sunsword spawning in the starting room, but I assume it would be easier to get a royal flush.

Edited 1 time(s). Last edit at 04/11/2011 04:53AM by masterpeez.

Re: Stupidest Death Ever
anticlimatic - May 08, 2011 11:54AM
masterpeez Wrote:
> Best death ever
> This can't be topped. I have no idea what the odds
> of sunsword spawning in the starting room, but I
> assume it would be easier to get a royal flush.

I've got one on par with this. Think it's a bit worse, at least in the "stupid" department.

Wizard, Wand of Wishing 0:3 sitting right next to me in the first room of DL1.
"You are blasted by the Eyes of the Overworld's power!"
"You die..."

Re: Stupidest Death Ever
borf - May 19, 2011 10:53AM
Maybe not the *stupidest* exactly, but definitely one of the oddest. I still have no idea what happened here.

I threw a new install of Nethack on my laptop a few days ago. Played a few rounds and got killed an hour or so after Sokoban each time for various boring reasons. My fourth or fifth game started relatively uneventfully: pet got killed on the second floor, got a new pet, made a failed attempt at getting to Minetown the first time I hit the mines, and after that, decided to run straight to Sokoban. A few floors past the entrance to the mines, a vrock showed up and started pounding away at me. I made a run for the downstairs, went down, and ended up on the Oracle level sans vrock.

I went into the big room with the statues only to find myself face to face with a master lich.

I managed to dodge that also, but the door to the downstairs was hidden, and as I ran up and down the walls searching for the thing, an Olog-hai popped up out of nowhere and DYWYPI'd me in one hit.

edit: Just had one that's legitimately stupid. Found a ring on the first floor, put it on, it didn't do anything. Made my way down to the third floor, and there was a shop.

"Hello, borf! Welcome to Upernavik's general store!" Upernavik hits! Upernavik hits! You die...

Edited 1 time(s). Last edit at 05/23/2011 07:36AM by borf.

Re: Stupidest Death Ever
Chessnuts - June 09, 2011 04:47PM
Maybe I can top this. Playing as a priest, I encounter a nymph. I hit it, and a piece of armor is stolen. I search the level, find it, hit it again with my mace, and the rest of my armor is stolen. I find it again, and this time it steal my mace and offensive wands. I search the level for it a last time, and fall through a trapdoor 3 dungeon levels down. Was killed by a soldier while wearing no wands, having no gold, and wearing no armor.

Re: Stupidest Death Ever
Meddi - October 31, 2011 07:01AM
I was playing a Chaotic Human Rogue and had only made it 4 dungeon levels down, when I found an amulet. Trying to keep with the character of my role I greedily picked up the item and tried it on. Turns out it was a cursed "Amulet of strangulation" and I died 3 turns later as I was unable to pray to my god.

Re: Stupidest Death Ever
Meddi - November 02, 2011 06:27AM
A weird one was while playing as a samurai I got into a fight with a bunch of dwarves and gnomes down in the mines. After getting my health whittled down to about 1 hp I ran away only to run into the ghost of my former self and was quickly killed by it. What are the odds of that? being killed by your own ghost?! O.o

He who thinks it can't get any worse simply lacks the imagination!

Re: Stupidest Death Ever
Daraga - December 23, 2011 07:32PM
I found a few giants in Gehennom, and decided to eat them all. I reached into my BoH for my AoMB, then got interrupted by some monsters. After slaying them, I started eating, and realized that I hadn't actually put on the amulet.

Re: Stupidest Death Ever
PsyMar - January 16, 2012 02:50AM
I have to share this one:

Basically, I was doing astral, breezing through, had been to two altars, on the way to third, DYWYPI? Wait, what? Turns out I'd been poisoned in that fight with Pestilence, and never noticed or cured it.

Bonus stupidity (from the same game):
s - the uncursed Amulet of Yendor named Thanks, Yeenoghu (being worn)
K - an uncursed amulet of life saving


"If something cannot go wrong at all, it will go wrong in a very spectacular way."

Re: Stupidest Death Ever
ero - April 10, 2012 08:59PM
I'm new to the server and a still a newbie, but that does not mean I cant YASD with honors... my latest one:

I had a good start with my tourist, until I almost died fighting a colony of ants... the last one disappeared "mysteriously" though as it retreated... and I stupidly followed the ant, trying to figure out what had happened, triggering a teleport level trap. Next thing I know I am 3 levels below, without my pet, being chased by a Werewolf, and although I manage to flee one level up, only escaped to trigger a polymorph trap!

I get poly'd into a chickatrice and immediately become overburdened... while trying to drop all the extra weight I notice a monster closing by. I think "That's ok, let him turn into stone"...

He turned into stone alright, a stone golem. Tried to run, pray (got a level down and -1 wisdom) and even tried to use any wand/potion I had, except I had dropped pretty much everything everything!

Just before the final blow I turned human and died naked. Oh well, that is life in nethack I suppose.

Re: Stupidest Death Ever
noppa354 - November 16, 2012 01:12AM
I was doing good, better than ever before (still kind of a newb) as a Lawful Human Valkyrie. I found a wand of wishing in the first or second level of the mines, got 4 or 5 wishes out of it (GDSM, shield of reflection, speed boots, and the standard 2 blessed charging scrolls wish (think I got something else too, can't remember)). Got through the mines fine, except that I ended up permanently invisible and without a mummy wrapping. Headed up and over to the main dungeon, continued on. On the level just past the oracle, if I remember correctly, I killed a rat. The rat dropped an egg. I ate it. Figured out what kind of egg it was yet? Yes, cockatrice. When I realized that, I tried to check my inventory for a solution, but missed the i and moved instead (iNethack on an iPod Touch). I got stoned. The lesson here: never eat random eggs, and be careful what button or key you press.

TL;DR: ate an unknown egg, got stoned.

Edited 1 time(s). Last edit at 11/16/2012 01:14AM by noppa354.

Re: Stupidest Death Ever
noppa354 - November 18, 2012 07:05AM
And again, a Valkyrie dying to a cockatrice. This time it was a corpse. No gloves, towel on.

Re: Stupidest Death Ever
darthdiablo - May 07, 2013 06:16PM
Love this topic. I was looking through my game history, and found this. I guess this says it all.. apparently I was coming back to this game in progress, and did not notice I was confused, and ended the game right away. ;)

Not the first time I've gotten this far (past the Castle/Medusa/Quest) and YASD'd, there are others.

Edited 1 time(s). Last edit at 05/07/2013 06:17PM by darthdiablo.

Re: Stupidest Death Ever
darthdiablo - May 07, 2013 06:24PM
And another one - poisoned by an unicorn horn. According to my game history, this was early in my Nethack days and the furthest I have ever gotten up to that point. I kept getting sicker, not realizing that it was the unicorn horn that was making me even more sicker, not that time was working against my food poisoning.

Re: Stupidest Death Ever
darktwilight - February 11, 2014 09:07AM
Just in fort Ludios, have changed the source code to make a wand of light, a spell of light and anything except a scroll of light act like a wand of wishing. I am experienced in this game, wish for Stormbringer (even though it blasts me; I am neutral), Magicbane, Vorpal blade on my first few turns. I kill Croesus with no problem and all the monsters with a cockatrice corpse (you can see where this is going :( ...). Then I use scrolls of earth and boulders to find the mines and spiked pits (You almost get hit by 4 gold pieces, best message ever :D ). I go to a side to roll my boulder, and what happens to be there? A FUCKING SPIKED PIT. AND I WAS STILL WIELDING MY COCKATRICE CORPSE!. I could have killed the Wizard in 3 hits when he came back by draining him, and I could have farmed death for death drops. But that just had to happen :P . Perhaps not the stupidest death, but still frustrating for an experienced player like me who has assended around 5 times.

Go to Topic: [Previous] [Next]