alt.org stuff - Problems with this forum or with alt.org in general?
 
User: [Log In] [Create A New Profile]
Actions: [New Topic] [Print View] [RSS]
Search
Path: [NAO] [Forums] [alt.org stuff]
Topic:
Disappearing Ascension - Help! (4 Posts)
Started By:
Date:
November 11, 2009 07:17AM

Disappearing Ascension - Help!
anticlimatic - November 11, 2009 07:17AM
 
While playing in the browser applet on NAO, I pulled off my third ascension in a row..and right after identifying my posessions, the browser randomly decided to jump to another website. When I returned, I was prompted to start a new character. Checked my NAO profile and found no record of the previous one, beyond an incomplete dump-log. There is no record of it anywhere on my game listing, not even as a quit. I toiled greatly through this ascension, looking forward to having a streak of 3. Is there anyway it can be recovered and logged as such?

Please help!
 

Re: Disappearing Ascension - Help!
anticlimatic - November 11, 2009 07:25AM
 
My handle on NAO is the same as it is here, anticlimatic. If you look at the last dumplog, you can see that I'm standing on the final alter, but it abruptly stops listing after my inventory.
 

Re: Disappearing Ascension - Help!
paxed - November 11, 2009 07:49AM
 
There was a backup savefile from 2009-11-11 04:30, which I've now made your current savefile, so you should be able to retry...

Like dtype said, the java applet should only be used as a last resort.

If your ISP blocks telnet port, you can try telneting to port 14321 instead.

-- 
You( "are momentarily disoriented." );
 

Re: Disappearing Ascension - Help!
anticlimatic - November 11, 2009 09:09AM
 
It works, thank you, you're a life saver! Here's hoping I don't YASD my second ascension run =)
 

Go to Topic: [Previous] [Next]